康耐信(cnction)

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 435|回复: 1

想安装多线多拨和负载均衡插件(软件包),怎么都不兼容无法安装。

[复制链接]

1

主题

1

帖子

7

积分

新手上路

Rank: 1

积分
7
发表于 2020-5-3 18:19:14 | 显示全部楼层 |阅读模式
我现在软路由的固件版本是:OpenWrt R20.4.8 / LuCI Master (git-20.088.29068-cebe120)
内核版本是:4.19.115

想安装多线多拨和负载均衡插件(软件包),远程输入命令:
opkg update
opkg install mwan3
opkg install luci-app-mwan3
update也不行,mwan3也不行,luci-app-mwan3也不行,要么无法download,要么提示内核版本不能装。
到网页管理界面找mwan3软件包安装也不行。

后来更新了软件源配置为:
src/gz openwrt_core http://mirrors.ustc.edu.cn/lede/ ... ets/x86/64/packages
src/gz openwrt_base http://mirrors.ustc.edu.cn/lede/ ... ackages/x86_64/base
src/gz openwrt_luci http://mirrors.ustc.edu.cn/lede/ ... ackages/x86_64/luci
src/gz openwrt_packages http://mirrors.ustc.edu.cn/lede/ ... ges/x86_64/packages
src/gz openwrt_routing http://mirrors.ustc.edu.cn/lede/ ... ages/x86_64/routing
src/gz openwrt_telephony http://mirrors.ustc.edu.cn/lede/ ... es/x86_64/telephony

也是安装不了。

求大神指点迷津,怎么才能让我在当前版本装上多线多拨和负载均衡软件包。谢谢!
回复

使用道具 举报

27

主题

85

帖子

562

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
562
QQ
发表于 2020-5-4 09:39:42 | 显示全部楼层
是的,MWAN3我故意给删除了,原包不带,因为MWAN3会引很多网络问题,如果你要用的话,我发个升级包你,直接升级就有了
http://www.cnction.cn:5000/sharing/6q1YWZfB2
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|康耐信(cnction) ( 粤ICP备19035475号 )

GMT+8, 2020-10-30 20:48 , Processed in 0.098631 second(s), 23 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表